(gs)MT- REQUEST ID #657283 / STATUS: Resolved

Mauricio

Hello,

would it be possible to get pg_dump to be the same version as the server so I don’t get messages like:

"pg_dump: server version: 7.4.23; pg_dump version: 7.4.7″

I’m aware that I can use "–ignore-version"…. but still…

@
2009.09.17 10:08 PM
Michael H.

I was informed that the dumps were failing and the version had to be ignored in order to get them to complete properly. This was done with just "-i".
After evaluating the details of this support request it has been determined that the reported issue will need to be logged into (mt) Media Temple’s product bug and feature request tracking database.  Issues logged to this system will receive high-priority attention and consideration for resolution in future upgrades and product refreshes.

This support request is being marked as "resolved"; however in actuality it is being moved to an internal tracking system.  If you have any additional information to add to this specific issue we ask that you update us as soon as possible so that the full scope and detail of the issue is logged.  Thank you for your understanding in this matter.

Best Regards,
Michael Handa
Customer Support
(mt) Media Temple
<v> 877-578-4000
<f> 310-943-3559
For up to date status information visit
http://status.mediatemple.net

@
2009.09.18 03:28 PM
Tagged , , , . Bookmark the permalink.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.

  • IGlr